Issue with Amazon Route 53, our DNS service provider
Incident Report for GrapheneDB
Resolved
AWS has managed to resolve the problem. We've enabled back creation, upgrade and clone of databases. We're sorry for the troubles this outage has caused you today. Thanks for your patience!
Posted Jan 25, 2020 - 00:14 GMT
Update
AWS has identified the issue and is working on resolution. Creation, upgrades and clone are still disabled on our admin console.
Posted Jan 24, 2020 - 23:42 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 24, 2020 - 23:11 GMT
Update
We have disabled creation, upgrade and cloning on our admin console until AWS Route 53 resolves this issue.
Posted Jan 24, 2020 - 23:11 GMT
Identified
There is currently an open incident affecting Amazon Route 53, which is our DNS service provider. Existing deployments are only affected if the server gets rebooted. New deployments can be affected by this incident though. You can follow AWS Route 53 status updates here => https://status.aws.amazon.com/
Posted Jan 24, 2020 - 22:31 GMT
This incident affected: User interface and public API.