The issue has been resolved and the service is operating normally.
Posted Jul 28, 2022 - 21:41 BST
Update
AWS update: Power has been restored to all affected resources and remains stable. We expect the recovery of EC2 instances and EBS volumes to continue to improve over the next 45 minutes.
Posted Jul 28, 2022 - 18:55 BST
Identified
AWS is reporting issues with some instances within a single Availability Zone (USE2-AZ1) in the US-EAST-2 Region. They have experienced a loss of power and we are seeing some databases affected by this outage. They are expecting to recover the vast majority of EC2 instances within the next hour.