Unable to provision performance tier databases on us-west-2
Incident Report for GrapheneDB
Resolved
The incident has been resolved by our engineering team. Dedicated DB provisioning is now working in us-west-2. Sorry for any inconvenience!
Posted Aug 01, 2019 - 17:34 BST
Identified
Our engineering team has identified the issue and is working on a solution. We're sorry for the troubles!
Posted Aug 01, 2019 - 15:05 BST
Investigating
We have detected some latency issues on us-west-2 region performance tier database deployments.
Our engineers are investigating the issue.
Posted Aug 01, 2019 - 13:32 BST
This incident affected: Performance Database Tier.