Database users are shown on our admin interface with some delay
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 08:38 GMT
Identified
Please kindly wait some seconds for the database users to appear in the Database users section. This is just a visualization problem on our admin console. All the users are still working properly.

The issue has been identified. The fix is going to be deployed in the following days.
Posted Mar 20, 2020 - 18:19 GMT
This incident affected: User interface and public API.