Partial outage affecting some of the Hobby databases located in AWS Ireland region (eu-west-1)
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Jun 09, 2017 - 21:30 BST
Update
Around 14:25 UTC our engineers started seeing issues again on the same host, where some of the Hobby databases in AWS Ireland are co-located.
The issue resulted in affected databases not being available or failing to respond to inbound requests.

The issue has been resolved our engineers continue to monitor closely.
Posted Jun 09, 2017 - 16:34 BST
Monitoring
Today around 10:04 UTC we detected an issue on of our hosts located in AWS Ireland, where a some of the Hobby databases.
Around 11:23 UTC our team applied some configuration changes and the Neo4j processes were restarted.

The HTTP endpoints started operating normally but there was still an ongoing issue with the Bolt endpoint.
Around 12:30 UTC our team resolved the issue with the Bolt endpoint and since then affected databases are operating normally again, both over HTTP as well as Bolt.

Our team will continue to monitor affected databases over the coming hours.
Posted Jun 09, 2017 - 11:30 BST