Admin panel not working correctly under Chrome and Safari
Incident Report for GrapheneDB
Resolved
The problem has been resolved.
Posted Sep 26, 2018 - 15:23 BST
Investigating
Our ops team is investigating several issues on our admin panel under Chrome and Safari. Please use Firefox in the meantime. Updates to follow.
Posted Sep 26, 2018 - 15:19 BST
This incident affected: User interface and public API.