Management API issues
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 14:29 BST
Identified
We have identified a bug on the management API on database creation endpoint.
A fix is being implemented.
Posted Jun 25, 2020 - 12:50 BST
This incident affected: Management API.