Degraded performance of some Hobby databases located in AWS Ireland region (eu-west-1)
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Oct 13, 2017 - 16:29 BST
Monitoring
Today around 11:30 UTC we detected an issue in one of our hosts located in AWS Ireland, where a some of the Hobby databases.
The instance was under a very high load and some databases start to have slow response times or to not respond.

Around 12:28 UTC our team decided to restart the host, Neo4j processes were also restarted and the affected databases started operating normally.

Our team will continue to monitor affected databases over the coming hours.
Posted Oct 13, 2017 - 13:43 BST