Issues with certain actions due to increased AWS S3 error rates
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Mar 20, 2018 - 19:08 GMT
Monitoring
The issue with AWS S3 in the N. Virginia region is resolved.
Our engineers are monitoring closely.
Posted Mar 20, 2018 - 17:10 GMT
Identified
Due to an ongoing issue with AWS S3 in the N.Virginia region, certain actions might not work as expected or show degraded performance. This is due to increased error rates.

Affected actions:
* Database provisioning
* Exports and Database Cloning
* Backups and snapshot packaging and download

Please note that this is only a partial outage, due to degraded performance on AWS S3.
Existing databases continue to operate without any issues.

Our engineers continue to monitor the issue as it develops.
Posted Mar 20, 2018 - 15:55 GMT