Issue with some instances in us-east-1
Incident Report for GrapheneDB
Resolved
AWS has closed the incident with a 0.5% of still affected instances.

We're going to resume conversations with affected customers directly and close this incident. No new deployments are affected and service is operational.

We're sorry for all the troubles today! Please reach out if you have any questions.
Posted Aug 31, 2019 - 22:58 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2019 - 22:28 BST
Update
There are still 1.5% instances on AWS us-east-1 with connectivity issues, which is still affecting a small number of databases that were deployed on us-east-1.
Posted Aug 31, 2019 - 20:50 BST
Update
We’re recovering some of the instances that AWS has managed to bring back. Updates to follow.
Posted Aug 31, 2019 - 17:10 BST
Update
Some databases are being affected by a AWS outage on a single Availability Zone on us-east-1.
AWS team is working on resolving the issue. We’re sorry for the troubles.
Posted Aug 31, 2019 - 15:09 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2019 - 14:34 BST
Investigating
We are investigating connectivity issues affecting some instances in a single Availability Zone in the US-EAST-1 Region.
Posted Aug 31, 2019 - 14:26 BST
This incident affected: Performance Database Tier.