Partial outage affecting a small number of databases on our Hobby tier
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted May 21, 2019 - 12:00 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2019 - 09:59 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2019 - 09:43 BST
This incident affected: Hobby Database Tier.