Partial outage affecting a small number of databases on our Hobby tier
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Feb 02, 2018 - 11:15 GMT
Monitoring
After applying a security update to a number of servers on our Hobby tier today, there was an issue with one of them due to high load and exhausted resources after the restart. After trying to manage the issue, our ops team decided to upgrade the server.

The affected Hobby databases are working again properly.

We're sorry for the troubles!
Posted Feb 01, 2018 - 22:42 GMT