AWS issues in a single Availability Zone in the US-EAST-1 region
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 19:59 BST
Monitoring
A fix has been deployed by AWS and we are monitoring the results.
Posted Jul 29, 2020 - 18:43 BST
Update
AWS is still working on resolving this issue. Updates to follow.
Posted Jul 29, 2020 - 17:40 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2020 - 15:51 BST
Update
This incident is only affecting new deployments in us-east-1 for the Performance tier. We are continuing to work on a fix for this issue.
Posted Jul 29, 2020 - 14:57 BST
Identified
AWS is suffering from connectivity issues in a single Availability Zone in the US-EAST-1 region, which is affecting new database deployments in some cases. More info here => https://status.aws.amazon.com/
Posted Jul 29, 2020 - 14:52 BST
This incident affected: Performance Database Tier.