AWS issues in a single Availability Zone in the EU-CENTRAL-1 region
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 12:16 BST
Monitoring
All affected instances have recovered connectivity. We're going to monitor this closely over the next hours, since the AWS outage is still not closed.
Posted Jun 11, 2021 - 01:03 BST
Update
AWS is working on resolving the issue. They expect to be able to work on recovering connectivity of the last affected instances within the next 30 minutes.
Posted Jun 10, 2021 - 23:37 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 22:56 BST
Investigating
AWS is experiencing from connectivity issues affecting EC2 instances in a single Availability Zone within the EU-CENTRAL-1 Region, which is affecting a small number of customers.
Posted Jun 10, 2021 - 22:48 BST
This incident affected: Standard Database Tier and Performance Database Tier.