Issues with database creation
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Jul 05, 2017 - 11:56 BST
Investigating
New database operations or even operations that imply the creation of a new database like cloning or upgrading are not working as expected. Running databases remain unaffected.
Posted Jul 05, 2017 - 11:31 BST