Unable to provision standalone databases
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Mar 06, 2018 - 16:13 GMT
Monitoring
The issue has been resolved. We'll monitor it closely over the next hours.
Posted Mar 06, 2018 - 14:52 GMT
Identified
Our engineering team has identified the issue and is working on a solution. We're sorry for the troubles!
Posted Mar 06, 2018 - 14:16 GMT
Investigating
The provisioning process for standalone databases is currently not working.
Affected tiers:
* Performance databases
* Standard databases in certain regions

Our engineers are investigating the issue.
Posted Mar 06, 2018 - 13:05 GMT