Degraded performance of some Hobby databases located in AWS Ireland region (eu-west-1)
Incident Report for GrapheneDB
Resolved
Our ops team has managed to reduce the load on the server and databases are operating correctly.
Posted Dec 15, 2017 - 10:28 GMT
Investigating
Our team is investigating high load on one of our servers in eu-west-1, which is affecting performance of some Hobby databases.
Posted Dec 15, 2017 - 10:08 GMT