AWS issues in the EU-WEST-1 region
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 21:57 BST
Monitoring
After following AWS indications our ops team was able to recover connectivity of the affected instances. We're going to keep monitoring this closely as AWS has still an open incident regarding theses connectivity issues in EU-WEST-1.
Posted Jul 14, 2020 - 14:37 BST
Investigating
AWS is suffering from connectivity issues in the EU-WEST-1 region which is affecting a small number of customers.
Posted Jul 14, 2020 - 14:27 BST
This incident affected: Performance Database Tier.