Main API Offline
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Jul 04, 2019 - 15:40 BST
Identified
The issue has been identified and a fix is being implemented
Posted Jul 04, 2019 - 15:16 BST
Investigating
Our main API is currently offline. Users may experience errors when provisioning databases, doing database exports or restores. We are working on this issue now.
Posted Jul 04, 2019 - 15:10 BST
This incident affected: User interface and public API.