Availability issue impacting a small number of databases hosted in EU (Frankfurt) Region
Incident Report for GrapheneDB
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 14:46 GMT
Update
AWS has identified the root cause and is working to resolve the issue.
Posted Nov 12, 2019 - 08:36 GMT
Update
All databases are currently working but we will continue to monitor for any further issues
Posted Nov 12, 2019 - 08:34 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 08:27 GMT
Investigating
There is some issues on AWS regarding EU (Frankfurt) region. Most of instances are already working properly, we are waiting for them to fix this problem
Posted Nov 12, 2019 - 08:26 GMT
This incident affected: Hobby Database Tier, Standard Database Tier, and Performance Database Tier.